Minimum Requirements

Divimode plugins will work on almost all WordPress websites. These are the specific requirements of our plugins:

Requirements

PHP 5.6
WordPress 5.3.0
jQuery 3.5.1 (default in WordPress 5.3) → How to check your jQuery version
Divi/Extra 4.0.0

We recommend using the latest version of WordPress and Divi, and to use at least PHP 7.4

Uncertain?

We offer a 30-day money-back guarantee. If our plugins are incompatible with your website for any reason, just drop us a line, and we'll issue a refund or help you resolve the issues.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.